Apple's new multi-touch Magic Mouse will require the unreleased Mac OS X 10.6.2 or later

Native support for Apple’s new multi-touch Magic Mouse will require the unreleased Mac OS X 10.6.2 or later, the new hardware’s user manual states.
Apple’s new mouse works with both hardware and software to sense finger position, gestures with fingers, momentum of movements, and more. According to the Magic Mouse manual, the hardware will require Mac OS X 10.6.2 or later. Those on Mac OS X 10.5.8 or later can install the Wireless Mouse Software update 1.0 to obtain the same features.
The new Magic Mouse, when purchased separately, has a wait time of 5 to 7 business days. That would imply that the release of Mac OS X 10.6.2, the latest build of Snow Leopard, could be released very soon.

Leave a comment

Your email address will not be published.